<!DOCTYPE html>
<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta name="google-site-verification" content="SiWKKoKFV_culijttcdrW6-3IhDprUm_oywiKIPy608" />
	<meta charset="UTF-8" />
			<meta name="viewport" content="width=device-width,initial-scale=1,user-scalable=no">
		<title>Traverse City Business News |   Behavioral Finance Explains Why You Aren&#8217;t Saving</title>

	
			
							<meta name="keywords" content="Traverse City, Business, News">
				
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
			<link rel="pingback" href="http://www.tcbusinessnews.com/xmlrpc.php">
		<link rel="shortcut icon" type="image/x-icon" href="http://www.tcbusinessnews.com/wp-content/uploads/2015/06/TCBN-favicon-sqr-01.png" />
	<link rel="apple-touch-icon" href="http://www.tcbusinessnews.com/wp-content/uploads/2015/06/TCBN-favicon-sqr-01.png" />
	<!--[if gte IE 9]>
	<style type="text/css">
		.gradient {
			filter: none;
		}
	</style>
	<![endif]-->

	<link href='//fonts.googleapis.com/css?family=Raleway:100,100italic,200,200italic,300,300italic,400,400italic,500,500italic,600,600italic,700,700italic,800,800italic,900,900italic|Crete+Round:100,100italic,200,200italic,300,300italic,400,400italic,500,500italic,600,600italic,700,700italic,800,800italic,900,900italic|Lato:100,100italic,200,200italic,300,300italic,400,400italic,500,500italic,600,600italic,700,700italic,800,800italic,900,900italic&#038;subset=latin,latin-ext' rel='stylesheet' type='text/css' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Traverse City Business News &raquo; Feed" href="http://www.tcbusinessnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Traverse City Business News &raquo; Comments Feed" href="http://www.tcbusinessnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Traverse City Business News &raquo; Behavioral Finance Explains Why You Aren&#8217;t Saving Comments Feed" href="http://www.tcbusinessnews.com/behavioral-finance-explains-why-you-arent-saving/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.tcbusinessnews.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp_pro_ads_responsive_ads-css'  href='http://www.tcbusinessnews.com/wp-content/plugins/wp_pro_ad_system/templates/css/responsive_ads.css' type='text/css' media='all' />
<link rel='stylesheet' id='layerslider-css'  href='http://www.tcbusinessnews.com/wp-content/plugins/LayerSlider/static/css/layerslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='pixlikes-plugin-styles-css'  href='http://www.tcbusinessnews.com/wp-content/plugins/pixlikes/css/public.css' type='text/css' media='all' />
<style id='pixlikes-plugin-styles-inline-css' type='text/css'>
.animate i:after {-webkit-transition: all 1000ms;-moz-transition: all 1000ms;-o-transition: all 1000ms;transition: all 1000ms; }
</style>
<link rel='stylesheet' id='flipbook_style-css'  href='http://www.tcbusinessnews.com/wp-content/plugins/real3d-flipbook/css/flipbook.style.css' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='http://www.tcbusinessnews.com/wp-content/plugins/real3d-flipbook/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.tcbusinessnews.com/wp-content/plugins/revslider/public/assets/css/settings.css' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='qode_default_style-css'  href='http://www.tcbusinessnews.com/wp-content/themes/stockholm/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='qode_stylesheet-css'  href='http://www.tcbusinessnews.com/wp-content/themes/stockholm/css/stylesheet.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='qode_style_dynamic-css'  href='http://www.tcbusinessnews.com/wp-content/themes/stockholm/css/style_dynamic.css' type='text/css' media='all' />
<link rel='stylesheet' id='qode_font-awesome-css'  href='http://www.tcbusinessnews.com/wp-content/themes/stockholm/css/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='qode_elegant-icons-css'  href='http://www.tcbusinessnews.com/wp-content/themes/stockholm/css/elegant-icons/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='qode_linear-icons-css'  href='http://www.tcbusinessnews.com/wp-content/themes/stockholm/css/linear-icons/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://www.tcbusinessnews.com/wp-includes/js/mediaelement/mediaelementplayer.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.tcbusinessnews.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='qode_responsive-css'  href='http://www.tcbusinessnews.com/wp-content/themes/stockholm/css/responsive.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='qode_style_dynamic_responsive-css'  href='http://www.tcbusinessnews.com/wp-content/themes/stockholm/css/style_dynamic_responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.tcbusinessnews.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='qode_custom_css-css'  href='http://www.tcbusinessnews.com/wp-content/themes/stockholm/css/custom_css.css' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://www.tcbusinessnews.com/wp-content/plugins/add-to-any/addtoany.min.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.tcbusinessnews.com/wp-content/plugins/information-reel/information-reel.js'></script>
<script type='text/javascript' src='http://www.tcbusinessnews.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.tcbusinessnews.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.tcbusinessnews.com/wp-content/plugins/wp_pro_ad_system/templates/js/load_wp_pro_ads.js'></script>
<script type='text/javascript' src='http://www.tcbusinessnews.com/wp-content/plugins/LayerSlider/static/js/greensock.js'></script>
<script type='text/javascript' src='http://www.tcbusinessnews.com/wp-content/plugins/LayerSlider/static/js/layerslider.kreaturamedia.jquery.js'></script>
<script type='text/javascript' src='http://www.tcbusinessnews.com/wp-content/plugins/LayerSlider/static/js/layerslider.transitions.js'></script>
<script type='text/javascript' src='http://www.tcbusinessnews.com/wp-content/plugins/add-to-any/addtoany.min.js'></script>
<script type='text/javascript' src='http://www.tcbusinessnews.com/wp-content/plugins/real3d-flipbook/js/flipbook.min.js'></script>
<script type='text/javascript' src='http://www.tcbusinessnews.com/wp-content/plugins/real3d-flipbook/js/embed.js'></script>
<script type='text/javascript' src='http://www.tcbusinessnews.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js'></script>
<script type='text/javascript' src='http://www.tcbusinessnews.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js'></script>
<link rel='https://api.w.org/' href='http://www.tcbusinessnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.tcbusinessnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.tcbusinessnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Show Me the Money: High loan demand spurs pressure for new deposits' href='http://www.tcbusinessnews.com/show-me-the-money-high-loan-demand-spurs-pressure-for-new-deposits/' />
<link rel='next' title='$10 Million by 2020: Venture North Funding &#038; Development increases its capital lending base goals' href='http://www.tcbusinessnews.com/10-million-by-2020-venture-north-funding-development-increases-its-capital-lending-base-goals/' />
<meta name="generator" content="WordPress 4.7.8" />
<link rel="canonical" href="http://www.tcbusinessnews.com/behavioral-finance-explains-why-you-arent-saving/" />
<link rel='shortlink' href='http://www.tcbusinessnews.com/?p=12650' />
<link rel="alternate" type="application/json+oembed" href="http://www.tcbusinessnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tcbusinessnews.com%2Fbehavioral-finance-explains-why-you-arent-saving%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.tcbusinessnews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tcbusinessnews.com%2Fbehavioral-finance-explains-why-you-arent-saving%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>
<meta property="fb:app_id" content="842357529189945"/><meta property="fb:admins" content="1024759951"/><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.tcbusinessnews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.3.1.5 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style>
.post_author {
    display: block !important;
}
</style>
</head>

<body class="post-template-default single single-post postid-12650 single-format-standard  select-theme-ver-3.6 wpb-js-composer js-comp-ver-5.0.1 vc_responsive">

<div class="wrapper">
<div class="wrapper_inner">
<!-- Google Analytics start -->
		<script>
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-63849269-1']);
			_gaq.push(['_trackPageview']);

			(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
	<!-- Google Analytics end -->

	<header class="page_header scrolled_not_transparent with_border  fixed">
		<div class="header_inner clearfix">

			<form role="search" id="searchform" action="http://www.tcbusinessnews.com/" class="qode_search_form" method="get">
			
					<i class="fa fa-search"></i>
					<input type="text" placeholder="Search" name="s" class="qode_search_field" autocomplete="off" />
					<input type="submit" value="Search" />

					<div class="qode_search_close">
						<a href="#">
							<i class="fa fa-times"></i>
						</a>
					</div>
							</form>
		<div class="header_top_bottom_holder">
				<div class="header_bottom clearfix" style='' >
			                    					<div class="header_inner_left">
                        													<div class="mobile_menu_button"><span><i class="fa fa-bars"></i></span></div>
												<div class="logo_wrapper">
														<div class="q_logo"><a href="http://www.tcbusinessnews.com/"><img class="normal" src="http://www.tcbusinessnews.com/wp-content/uploads/2014/07/tcbn-logo_100px-h-01.png" alt="Logo"/><img class="light" src="http://www.tcbusinessnews.com/wp-content/uploads/2014/07/tcbn-logo_100px-h-01.png" alt="Logo"/><img class="dark" src="http://www.tcbusinessnews.com/wp-content/uploads/2014/07/tcbn-logo_100px-h-01.png" alt="Logo"/><img class="sticky" src="http://www.tcbusinessnews.com/wp-content/uploads/2014/07/tcbn-logo_100px-h-01.png" alt="Logo"/></a></div>
                            						</div>
						                        					</div>
										                                                							<div class="header_inner_right">
								<div class="side_menu_button_wrapper right">
																											<div class="side_menu_button">
																					<a class="search_button from_window_top" href="javascript:void(0)">
												<i class="fa fa-search"></i>
											</a>
																																							</div>
								</div>
							</div>
																		<nav class="main_menu drop_down   right">
							<ul id="menu-tcbn-june-2-2015" class=""><li id="nav-menu-item-7755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children  has_sub narrow"><a href="http://www.tcbusinessnews.com/tcbn-subscriberenew/" class=""><i class="menu_icon fa blank"></i><span class="menu-text">SUBSCRIBE/RENEW</span><span class="plus"></span></a>
<div class="second"><div class="inner"><ul>
	<li id="nav-menu-item-7756" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.tcbusinessnews.com/auto-renewal-subscription/" class=""><i class="menu_icon fa blank"></i><span class="menu-text">Auto-Renewal Subscription</span><span class="plus"></span></a></li>
	<li id="nav-menu-item-7757" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.tcbusinessnews.com/single-year-tcbn-subscription/" class=""><i class="menu_icon fa blank"></i><span class="menu-text">Single Year TCBN Subscription</span><span class="plus"></span></a></li>
</ul></div></div>
</li>
<li id="nav-menu-item-5517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  has_sub narrow"><a href="#" class=""><i class="menu_icon fa blank"></i><span class="menu-text">ADVERTISE</span><span class="plus"></span></a>
<div class="second"><div class="inner"><ul>
	<li id="nav-menu-item-5176" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.tcbusinessnews.com/advertiser-info/" class=""><i class="menu_icon fa blank"></i><span class="menu-text">ADVERTISER INFO</span><span class="plus"></span></a></li>
	<li id="nav-menu-item-5179" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.tcbusinessnews.com/advertiser-payment/" class=""><i class="menu_icon fa blank"></i><span class="menu-text">ADVERTISER PAYMENT</span><span class="plus"></span></a></li>
</ul></div></div>
</li>
<li id="nav-menu-item-5248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children  has_sub narrow"><a href="http://www.tcbusinessnews.com/contact-us/" class=""><i class="menu_icon fa blank"></i><span class="menu-text">CONTACT US</span><span class="plus"></span></a>
<div class="second"><div class="inner"><ul>
	<li id="nav-menu-item-5247" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.tcbusinessnews.com/about-us/" class=""><i class="menu_icon fa blank"></i><span class="menu-text">ABOUT US</span><span class="plus"></span></a></li>
</ul></div></div>
</li>
<li id="nav-menu-item-8046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  has_sub narrow"><a href="#" class=""><i class="menu_icon fa blank"></i><span class="menu-text">ARCHIVES</span><span class="plus"></span></a>
<div class="second"><div class="inner"><ul>
	<li id="nav-menu-item-10850" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.tcbusinessnews.com/2017-archives/" class=""><i class="menu_icon fa blank"></i><span class="menu-text">2017 Archives</span><span class="plus"></span></a></li>
	<li id="nav-menu-item-8048" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.tcbusinessnews.com/2016-archives/" class=""><i class="menu_icon fa blank"></i><span class="menu-text">2016 Archives</span><span class="plus"></span></a></li>
	<li id="nav-menu-item-8049" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.tcbusinessnews.com/2015-archives/" class=""><i class="menu_icon fa blank"></i><span class="menu-text">2015 Archives</span><span class="plus"></span></a></li>
	<li id="nav-menu-item-8047" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.tcbusinessnews.com/2014-archives/" class=""><i class="menu_icon fa blank"></i><span class="menu-text">2014 Archives</span><span class="plus"></span></a></li>
</ul></div></div>
</li>
</ul>						</nav>
												                        											<nav class="mobile_menu">
							<ul id="menu-tcbn-june-2-2016" class=""><li id="mobile-menu-item-7755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children  has_sub"><a href="http://www.tcbusinessnews.com/tcbn-subscriberenew/" class=""><span>SUBSCRIBE/RENEW</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
<ul class="sub_menu">
	<li id="mobile-menu-item-7756" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.tcbusinessnews.com/auto-renewal-subscription/" class=""><span>Auto-Renewal Subscription</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
	<li id="mobile-menu-item-7757" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.tcbusinessnews.com/single-year-tcbn-subscription/" class=""><span>Single Year TCBN Subscription</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
</ul>
</li>
<li id="mobile-menu-item-5517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  has_sub"><a href="#" class=""><span>ADVERTISE</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
<ul class="sub_menu">
	<li id="mobile-menu-item-5176" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.tcbusinessnews.com/advertiser-info/" class=""><span>ADVERTISER INFO</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
	<li id="mobile-menu-item-5179" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.tcbusinessnews.com/advertiser-payment/" class=""><span>ADVERTISER PAYMENT</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
</ul>
</li>
<li id="mobile-menu-item-5248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children  has_sub"><a href="http://www.tcbusinessnews.com/contact-us/" class=""><span>CONTACT US</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
<ul class="sub_menu">
	<li id="mobile-menu-item-5247" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.tcbusinessnews.com/about-us/" class=""><span>ABOUT US</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
</ul>
</li>
<li id="mobile-menu-item-8046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  has_sub"><a href="#" class=""><span>ARCHIVES</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
<ul class="sub_menu">
	<li id="mobile-menu-item-10850" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.tcbusinessnews.com/2017-archives/" class=""><span>2017 Archives</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
	<li id="mobile-menu-item-8048" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.tcbusinessnews.com/2016-archives/" class=""><span>2016 Archives</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
	<li id="mobile-menu-item-8049" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.tcbusinessnews.com/2015-archives/" class=""><span>2015 Archives</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
	<li id="mobile-menu-item-8047" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="http://www.tcbusinessnews.com/2014-archives/" class=""><span>2014 Archives</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
</ul>
</li>
</ul>						</nav>
									</div>
		</div>
	</div>

	</header>
	<a id='back_to_top' href='#'>
			<span class="fa-stack">
				<span class="arrow_carrot-up"></span>
			</span>
	</a>






<div class="content ">
			<div class="content_inner  ">
																		<div class="container">
					<div class="container_inner default_template_holder" >
				
												
							<div class="two_columns_75_25 background_color_sidebar grid2 clearfix">
								<div class="column1">
											
									<div class="column_inner">
										<div class="blog_holder blog_single">	
											
		<article id="post-12650" class="post-12650 post type-post status-publish format-standard hentry category-banking-finance category-issue-2017-december">
			<div class="post_content_holder">
								<div class="post_text">
					<div class="post_text_inner">
												<div class="post_info">
																						<span class="post_category">
									<span>In</span>
									<span><a href="http://www.tcbusinessnews.com/category/banking-finance/" rel="category tag">Banking/Finance</a>, <a href="http://www.tcbusinessnews.com/category/issue-2017-december/" rel="category tag">Issue 2017 December</a></span>
								</span>
														                                <span class="post_author">
									<span>By</span>
									<a class="post_author_link" href="http://www.tcbusinessnews.com/author/meghan/">
										<span>Meghan Phillips Dykstra</span>
									</a>
								</span>
                            						</div>
												<div class="post_content">
							<h2><span>Behavioral Finance Explains Why You Aren&#8217;t Saving</span></h2>
							<p>Americans are not saving enough for retirement. Behavioral finance attempts to answer why there is a lack of retirement savings and, more importantly, makes recommendations as to how to fix the deficit.</p>
<p>Saving is not easy. There are competing demands in raising children and purchasing a home versus future retirement needs. All Americans would like to retire well, but few feel confident that they will.</p>
<p>The recent winner of the Nobel Memorial Prize in Economic Sciences, Richard Thaler, a behavioral economist, explains how we can make decisions to nudge us toward a better retirement outcome. Ultimately, he found that the easier a decision is to make, the more likely we are to make it.</p>
<p>Historically, individuals had the safety net of company pension plans and Social Security. These plans did not rely on individual contributions for success but rather on employer contributions and mandated payroll deductions. This allowed the employee to have retirement savings with no effort.</p>
<p>Today, very few pension plans exist, and Social Security is not sufficient to provide a quality retirement.</p>
<p>Employer-sponsored 401(k) plans were designed to supplement pension plans, but have ultimately replaced them altogether. This puts the responsibility on the employee to build their retirement savings. Our retirement planning decisions and behavior can improve our chances for a better retirement.</p>
<p>Below are some behavioral finance tips to help you avoid some of the behavioral pitfalls:</p>
<ul>
<li><strong>Automate your retirement savings:</strong> Enroll in your employer plan and contribute more than just the amount required to receive the match. You can do this in gradual steps by increasing your contributions each year by one percent or each time you receive a raise. The goal would be to save 15 percent of your income for retirement (including the employer match). If your employer doesn’t sponsor a retirement plan, set up an automatic investment plan that allows monthly contributions through a savings or checking account into a traditional or Roth IRA.</li>
<li><strong>Returns cannot make up for lack of saving:</strong> Don’t take unnecessary risk in your investments in an attempt to make up for lost time. Your savings rate has a much greater impact on your ability to retire well than the return on your investments.</li>
<li><strong>Live below your means:</strong> Understand where your money is going by tracking your expenses through an online program like Mint.com, Quicken, or YNAB.com. The ability to live below your means is one of the greatest indicators of your ability to retire well. If you have been saving the recommended 15 percent of your income for retirement, then you only have to replace 85 percent of your income in retirement. This percentage goes down even further if you have been living below your means all along.</li>
<li><strong> Remember your retirement savings is for retirement:</strong> Avoid accessing your retirement money until you need to supplement your income in retirement. Human nature says if we can access it, we will. There will be reasons why it might seem like a good idea to use your retirement savings to help you in a financial bind, but there is an opportunity cost in doing so. You not only reduce your savings but you also will lose the potential for future growth of the money you take out.</li>
<li><strong>Do not follow the herd:</strong> Investing when the markets are doing well feels easier than when the markets are doing poorly, but the goal is to invest low and sell high. You can achieve this goal by being a long-term investor that buys during both good and bad markets. Resist the urge to curb the pain temporarily by attempting to market time or sell your investments when there is a market pullback or market decline. It might feel good at the time, but this behavior harms your ability to achieve a quality retirement.</li>
<li><strong>Watch less news:</strong> I am not suggesting that you become less aware of what is happening in the world, but you do not need to be exposed to the news all day long. Studies show less media exposure reduces anxiety.</li>
<li><strong> Look at your investment balances less often:</strong> Thaler found that the investor that looked more frequently at their account balances felt the loss more significantly than the investor that looked less often despite the actual loss being the same. Online access allows us to look at our investment balances daily, but my advice is to check your balances less often or even quarterly when statements are generated.</li>
<li><strong>Stay positive:</strong> A quality retirement is attainable, as long as you are aware of the behavioral pitfalls, and take charge of your financial plan. The suggestions above can help you get on track for a more secure retirement.</li>
</ul>
<p>&nbsp;</p>
<p>The responsibility for your retirement savings is yours, but you do not have to navigate it alone. Determining how to save for the future can be daunting. Working with a Certified Financial Planner™ professional can help provide clarity and comfort in the knowledge that you have a plan and you are on track. These professionals help you create a financial plan that helps you balance short-term needs along with long-term needs to build your retirement savings. They can “nudge” you to stay the course and help you create a financial plan that helps you achieve a quality retirement.</p>
<p><em>Meghan Phillips Dykstra CFP® is an investment advisor representative with Tandem Wealth Management at 900 E. Front Street, Suite 200, in Traverse City. She can be reached at (231) 486-6188; <a href="mailto:Meghan.dykstra@securitiesamerica.com">Meghan.dykstra@securitiesamerica.com</a>; or TandemWealthTC.com. Securities offered through Securities America, Inc. Member FINRA/SIPC, Meghan P. Dykstra CFP<sup>® </sup>registered representative. Advisory services offered through Securities America Advisors, Inc., Tandem Wealth Management, LLC, and Securities America are separate companies.</em></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://www.tcbusinessnews.com/behavioral-finance-explains-why-you-arent-saving/" data-a2a-title="Behavioral Finance Explains Why You Aren’t Saving"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.tcbusinessnews.com%2Fbehavioral-finance-explains-why-you-arent-saving%2F&amp;linkname=Behavioral%20Finance%20Explains%20Why%20You%20Aren%E2%80%99t%20Saving" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.tcbusinessnews.com%2Fbehavioral-finance-explains-why-you-arent-saving%2F&amp;linkname=Behavioral%20Finance%20Explains%20Why%20You%20Aren%E2%80%99t%20Saving" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fwww.tcbusinessnews.com%2Fbehavioral-finance-explains-why-you-arent-saving%2F&amp;linkname=Behavioral%20Finance%20Explains%20Why%20You%20Aren%E2%80%99t%20Saving" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://www.tcbusinessnews.com/behavioral-finance-explains-why-you-arent-saving/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://www.tcbusinessnews.com/behavioral-finance-explains-why-you-arent-saving/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>							<div class="clear"></div>
													</div>
					</div>
				</div>
			</div>
		</article>										</div>
										
										<br/><br/> 
									</div>
								</div>	
								<div class="column2"> 
										<div class="column_inner">
		<aside class="sidebar ">
							
			<div id="search-2" class="widget widget_search posts_holder"><form role="search" method="get" id="searchform" action="http://www.tcbusinessnews.com/">
    <div><label class="screen-reader-text" for="s">Search for:</label>
        <input type="text" value="" placeholder="Search Here" name="s" id="s" />
        <input type="submit" id="searchsubmit" value="&#xf002" />
    </div>
</form></div><div id="text-2" class="widget widget_text posts_holder">			<div class="textwidget"><div class="pro_ad_system_ad_container responsive_ad_container ad_container_1" id="ad_container_1" style="width:100%; height:auto; background:#F4F4F4; overflow:hidden;" am_ads="0" rotation="0" rotation_time="0" theid="1"><div id="1" class="pro_ad_adzone_1_ad_0 adzone_ad_1 pro_ad_zone" style="display:none;"><a class="banner_link" href="http://www.tcbusinessnews.com?ad_click=6" target="_blank"><img src="http://www.tcbusinessnews.com/wp-content/uploads/2015/12/Get-up-and-Go-350x350-ad11.jpg" alt="GTR AD" border="0" /></a></div><script type='text/javascript'>jQuery(document).ready(function($) { if( $.isFunction(window.wp_pro_ad_loads) ) { wp_pro_ad_loads(); } }); </script></div></div>
		</div><div id="text-12" class="widget widget_text posts_holder">			<div class="textwidget"><div class="pro_ad_system_ad_container responsive_ad_container ad_container_2" id="ad_container_2" style="width:100%; height:auto; background:#F4F4F4; overflow:hidden;" am_ads="0" rotation="0" rotation_time="0" theid="2"><div id="2" class="pro_ad_adzone_2_ad_0 adzone_ad_2 pro_ad_zone" style="display:none;"><a class="banner_link" href="http://www.tcbusinessnews.com?ad_click=10" target="_blank"><img src="http://www.tcbusinessnews.com/wp-content/uploads/2015/12/PNC-350x35011.jpg" alt="PNC June Page Sidebar" border="0" /></a></div><script type='text/javascript'>jQuery(document).ready(function($) { if( $.isFunction(window.wp_pro_ad_loads) ) { wp_pro_ad_loads(); } }); </script></div></div>
		</div>		</aside>
	</div>
								</div>
							</div>
											</div>
				</div>
			</div>						
	



    </div>
</div>
<footer class="footer_border_columns">
	<div class="footer_inner clearfix">
					<div class="footer_top_holder">
				<div class="footer_top">
										<div class="container">
						<div class="container_inner">
																							<div class="four_columns clearfix">
										<div class="qode_column column1">
											<div class="column_inner">
												<div id="text-9" class="widget widget_text">			<div class="textwidget"><center><h4>ADVERTISE IN THE TCBN</h4></center>
<center><a href="http://www.tcbusinessnews.com/advertise/" target="_self" data-hover-background-color=#ffffff data-hover-border-color=#eda921 data-hover-color=#eda921 class="qbutton " style="color: #000000; border-color: #ffffff; background-color: #eda921;">MORE INFO</a></center></div>
		</div>											</div>
										</div>
										<div class="qode_column column2">
											<div class="column_inner">
												<div id="text-10" class="widget widget_text">			<div class="textwidget"><strong>Traverse City Business News<br>
129 E. Front Street<br>
Suite 200<br>
Traverse City, MI  49684<br></strong></div>
		</div>											</div>
										</div>
										<div class="qode_column column3">
											<div class="column_inner">
												<div id="text-11" class="widget widget_text">			<div class="textwidget"></div>
		</div>											</div>
										</div>
										<div class="qode_column column4">
											<div class="column_inner">
												<div id="search-3" class="widget widget_search"><h4>SEARCH TCBN ONLINE</h4><form role="search" method="get" id="searchform" action="http://www.tcbusinessnews.com/">
    <div><label class="screen-reader-text" for="s">Search for:</label>
        <input type="text" value="" placeholder="Search Here" name="s" id="s" />
        <input type="submit" id="searchsubmit" value="&#xf002" />
    </div>
</form></div>											</div>
										</div>
									</div>
																						</div>
					</div>
								</div>
			</div>
							<div class="footer_bottom_holder">
								<div class="footer_bottom">
									</div>
			</div>
			</div>
</footer>
</div>
</div>
<script type='text/javascript' src='http://www.tcbusinessnews.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var locals = {"ajax_url":"http:\/\/www.tcbusinessnews.com\/wp-admin\/admin-ajax.php","ajax_nounce":"47f846c585","load_likes_with_ajax":"","already_voted_msg":"You already voted!","like_on_action":"click","hover_time":"1000","free_votes":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tcbusinessnews.com/wp-content/plugins/pixlikes/js/public.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qodeLike = {"ajaxurl":"http:\/\/www.tcbusinessnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tcbusinessnews.com/wp-content/themes/stockholm/js/qode-like.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tcbusinessnews.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='http://www.tcbusinessnews.com/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript' src='http://www.tcbusinessnews.com/wp-content/themes/stockholm/js/plugins.js'></script>
<script type='text/javascript' src='http://www.tcbusinessnews.com/wp-content/themes/stockholm/js/jquery.carouFredSel-6.2.1.js'></script>
<script type='text/javascript' src='http://www.tcbusinessnews.com/wp-content/themes/stockholm/js/jquery.fullPage.min.js'></script>
<script type='text/javascript' src='http://www.tcbusinessnews.com/wp-content/themes/stockholm/js/lemmon-slider.js'></script>
<script type='text/javascript' src='http://www.tcbusinessnews.com/wp-content/themes/stockholm/js/jquery.mousewheel.min.js'></script>
<script type='text/javascript' src='http://www.tcbusinessnews.com/wp-content/themes/stockholm/js/jquery.touchSwipe.min.js'></script>
<script type='text/javascript' src='http://www.tcbusinessnews.com/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js'></script>
<script type='text/javascript' src='http://www.tcbusinessnews.com/wp-content/themes/stockholm/js/default_dynamic.js'></script>
<script type='text/javascript' src='http://www.tcbusinessnews.com/wp-content/themes/stockholm/js/default.min.js'></script>
<script type='text/javascript' src='http://www.tcbusinessnews.com/wp-content/themes/stockholm/js/custom_js.js'></script>
<script type='text/javascript' src='http://www.tcbusinessnews.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js'></script>
<script type='text/javascript' src='http://www.tcbusinessnews.com/wp-includes/js/wp-embed.min.js'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=842357529189945&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</body>
</html>	
<!--Generated by Endurance Page Cache-->