<!DOCTYPE html>
<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta name="google-site-verification" content="SiWKKoKFV_culijttcdrW6-3IhDprUm_oywiKIPy608" />
	<meta charset="UTF-8" />
			<meta name="viewport" content="width=device-width,initial-scale=1,user-scalable=no">
		<title>Traverse City Business News |   Cash Cow: Bank, credit union deposits explode up to 48%</title>

	
			
							<meta name="keywords" content="Traverse City, Business, News">
				
	<link rel="profile" href="https://gmpg.org/xfn/11"/>
		<link rel="shortcut icon" type="image/x-icon" href="https://www.tcbusinessnews.com/wp-content/uploads/2015/06/TCBN-favicon-sqr-01.png" />
	<link rel="apple-touch-icon" href="https://www.tcbusinessnews.com/wp-content/uploads/2015/06/TCBN-favicon-sqr-01.png" />
	<!--[if gte IE 9]>
	<style type="text/css">
		.gradient {
			filter: none;
		}
	</style>
	<![endif]-->

	<link href='//fonts.googleapis.com/css?family=Raleway:100,100italic,200,200italic,300,300italic,400,400italic,500,500italic,600,600italic,700,700italic,800,800italic,900,900italic|Crete+Round:100,100italic,200,200italic,300,300italic,400,400italic,500,500italic,600,600italic,700,700italic,800,800italic,900,900italic|Lato:100,100italic,200,200italic,300,300italic,400,400italic,500,500italic,600,600italic,700,700italic,800,800italic,900,900italic&#038;subset=latin,latin-ext' rel='stylesheet' type='text/css' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Traverse City Business News &raquo; Feed" href="https://www.tcbusinessnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Traverse City Business News &raquo; Comments Feed" href="https://www.tcbusinessnews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.tcbusinessnews.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.tcbusinessnews.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='pixlikes-plugin-styles-css'  href='https://www.tcbusinessnews.com/wp-content/plugins/pixlikes/css/public.css' type='text/css' media='all' />
<style id='pixlikes-plugin-styles-inline-css' type='text/css'>
.animate i:after {-webkit-transition: all 1000ms;-moz-transition: all 1000ms;-o-transition: all 1000ms;transition: all 1000ms; }
</style>
<link rel='stylesheet' id='qode_default_style-css'  href='https://www.tcbusinessnews.com/wp-content/themes/stockholm/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='qode_stylesheet-css'  href='https://www.tcbusinessnews.com/wp-content/themes/stockholm/css/stylesheet.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='qode_style_dynamic-css'  href='https://www.tcbusinessnews.com/wp-content/themes/stockholm/css/style_dynamic.css' type='text/css' media='all' />
<link rel='stylesheet' id='qode_font-awesome-css'  href='https://www.tcbusinessnews.com/wp-content/themes/stockholm/css/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='qode_elegant-icons-css'  href='https://www.tcbusinessnews.com/wp-content/themes/stockholm/css/elegant-icons/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='qode_linear-icons-css'  href='https://www.tcbusinessnews.com/wp-content/themes/stockholm/css/linear-icons/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.tcbusinessnews.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.tcbusinessnews.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='qode_responsive-css'  href='https://www.tcbusinessnews.com/wp-content/themes/stockholm/css/responsive.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='qode_style_dynamic_responsive-css'  href='https://www.tcbusinessnews.com/wp-content/themes/stockholm/css/style_dynamic_responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.tcbusinessnews.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='qode_custom_css-css'  href='https://www.tcbusinessnews.com/wp-content/themes/stockholm/css/custom_css.css' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.tcbusinessnews.com/wp-content/plugins/add-to-any/addtoany.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.tcbusinessnews.com/wp-content/plugins/information-reel/information-reel.js' id='information-reel-js'></script>
<script type='text/javascript' src='https://www.tcbusinessnews.com/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.tcbusinessnews.com/wp-content/plugins/add-to-any/addtoany.min.js' id='addtoany-js'></script>
<link rel="https://api.w.org/" href="https://www.tcbusinessnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.tcbusinessnews.com/wp-json/wp/v2/posts/58043" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tcbusinessnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.tcbusinessnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Sticker Shock: Sky-high lumber prices hit local construction' href='https://www.tcbusinessnews.com/sticker-shock-sky-high-lumber-prices-hit-local-construction/' />
<link rel='next' title='Kingsley&#8217;s Gambit: How a small town is rewriting its narrative' href='https://www.tcbusinessnews.com/kingsleys-gambit-how-a-small-town-is-rewriting-its-narrative/' />
<meta name="generator" content="WordPress 5.5.3" />
<link rel="canonical" href="https://www.tcbusinessnews.com/cash-cow-bank-credit-union-deposits-explode-up-to-48/" />
<link rel='shortlink' href='https://www.tcbusinessnews.com/?p=58043' />
<link rel="alternate" type="application/json+oembed" href="https://www.tcbusinessnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tcbusinessnews.com%2Fcash-cow-bank-credit-union-deposits-explode-up-to-48%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.tcbusinessnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tcbusinessnews.com%2Fcash-cow-bank-credit-union-deposits-explode-up-to-48%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<meta property="fb:app_id" content="842357529189945"/><meta property="fb:admins" content="1024759951"/><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1379268236092540",
    enable_page_level_ads: true
  });
</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style>
.post_author {
    display: block !important;
}
</style>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-58043 single-format-standard  select-theme-ver-3.6 wpb-js-composer js-comp-ver-6.2.0 vc_responsive">

<div class="wrapper">
<div class="wrapper_inner">
<!-- Google Analytics start -->
		<script>
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-63849269-1']);
			_gaq.push(['_trackPageview']);

			(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
	<!-- Google Analytics end -->

	<header class="page_header scrolled_not_transparent with_border  fixed">
		<div class="header_inner clearfix">

			<form role="search" id="searchform" action="https://www.tcbusinessnews.com/" class="qode_search_form" method="get">
			
					<i class="fa fa-search"></i>
					<input type="text" placeholder="Search" name="s" class="qode_search_field" autocomplete="off" />
					<input type="submit" value="Search" />

					<div class="qode_search_close">
						<a href="#">
							<i class="fa fa-times"></i>
						</a>
					</div>
							</form>
		<div class="header_top_bottom_holder">
				<div class="header_bottom clearfix" style='' >
			                    					<div class="header_inner_left">
                        													<div class="mobile_menu_button"><span><i class="fa fa-bars"></i></span></div>
												<div class="logo_wrapper">
														<div class="q_logo"><a href="https://www.tcbusinessnews.com/"><img class="normal" src="https://www.tcbusinessnews.com/wp-content/uploads/2014/07/tcbn-logo_100px-h-01.png" alt="Logo"/><img class="light" src="https://www.tcbusinessnews.com/wp-content/uploads/2014/07/tcbn-logo_100px-h-01.png" alt="Logo"/><img class="dark" src="https://www.tcbusinessnews.com/wp-content/uploads/2014/07/tcbn-logo_100px-h-01.png" alt="Logo"/><img class="sticky" src="https://www.tcbusinessnews.com/wp-content/uploads/2014/07/tcbn-logo_100px-h-01.png" alt="Logo"/></a></div>
                            						</div>
						                        					</div>
										                                                							<div class="header_inner_right">
								<div class="side_menu_button_wrapper right">
																											<div class="side_menu_button">
																					<a class="search_button from_window_top" href="javascript:void(0)">
												<i class="fa fa-search"></i>
											</a>
																																							</div>
								</div>
							</div>
																		<nav class="main_menu drop_down   right">
							<ul id="menu-tcbn-june-2-2015" class=""><li id="nav-menu-item-7755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children  has_sub narrow"><a href="https://www.tcbusinessnews.com/tcbn-subscriberenew/" class=""><i class="menu_icon fa blank"></i><span class="menu-text">SUBSCRIBE/RENEW</span><span class="plus"></span></a>
<div class="second"><div class="inner"><ul>
	<li id="nav-menu-item-16763" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.tcbusinessnews.com/single-year-subscription/" class=""><i class="menu_icon fa blank"></i><span class="menu-text">Single Year Subscription</span><span class="plus"></span></a></li>
	<li id="nav-menu-item-16762" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.tcbusinessnews.com/annual-auto-renewal-subscription/" class=""><i class="menu_icon fa blank"></i><span class="menu-text">Annual Auto-Renew</span><span class="plus"></span></a></li>
	<li id="nav-menu-item-16761" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.tcbusinessnews.com/3-year-subscription-with-auto-renew/" class=""><i class="menu_icon fa blank"></i><span class="menu-text">3 YR w/ Auto-Renew</span><span class="plus"></span></a></li>
</ul></div></div>
</li>
<li id="nav-menu-item-5517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  has_sub narrow"><a href="#" class=""><i class="menu_icon fa blank"></i><span class="menu-text">ADVERTISE</span><span class="plus"></span></a>
<div class="second"><div class="inner"><ul>
	<li id="nav-menu-item-5176" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.tcbusinessnews.com/advertiser-info/" class=""><i class="menu_icon fa blank"></i><span class="menu-text">ADVERTISER INFO</span><span class="plus"></span></a></li>
	<li id="nav-menu-item-5179" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.tcbusinessnews.com/advertiser-payment/" class=""><i class="menu_icon fa blank"></i><span class="menu-text">ADVERTISER PAYMENT</span><span class="plus"></span></a></li>
</ul></div></div>
</li>
<li id="nav-menu-item-5248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children  has_sub narrow"><a href="https://www.tcbusinessnews.com/contact-us/" class=""><i class="menu_icon fa blank"></i><span class="menu-text">CONTACT US</span><span class="plus"></span></a>
<div class="second"><div class="inner"><ul>
	<li id="nav-menu-item-5247" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.tcbusinessnews.com/about-us/" class=""><i class="menu_icon fa blank"></i><span class="menu-text">ABOUT US</span><span class="plus"></span></a></li>
</ul></div></div>
</li>
<li id="nav-menu-item-8046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  has_sub narrow"><a href="#" class=""><i class="menu_icon fa blank"></i><span class="menu-text">ARCHIVES</span><span class="plus"></span></a>
<div class="second"><div class="inner"><ul>
	<li id="nav-menu-item-42539" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.tcbusinessnews.com/2020-archives/" class=""><i class="menu_icon fa blank"></i><span class="menu-text">2020 Archives</span><span class="plus"></span></a></li>
	<li id="nav-menu-item-20791" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.tcbusinessnews.com/2019-archives/" class=""><i class="menu_icon fa blank"></i><span class="menu-text">2019 Archives</span><span class="plus"></span></a></li>
	<li id="nav-menu-item-14164" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.tcbusinessnews.com/2018-archives/" class=""><i class="menu_icon fa blank"></i><span class="menu-text">2018 Archives</span><span class="plus"></span></a></li>
	<li id="nav-menu-item-10850" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.tcbusinessnews.com/2017-archives/" class=""><i class="menu_icon fa blank"></i><span class="menu-text">2017 Archives</span><span class="plus"></span></a></li>
	<li id="nav-menu-item-8048" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.tcbusinessnews.com/2016-archives/" class=""><i class="menu_icon fa blank"></i><span class="menu-text">2016 Archives</span><span class="plus"></span></a></li>
	<li id="nav-menu-item-8049" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.tcbusinessnews.com/2015-archives/" class=""><i class="menu_icon fa blank"></i><span class="menu-text">2015 Archives</span><span class="plus"></span></a></li>
	<li id="nav-menu-item-8047" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.tcbusinessnews.com/2014-archives/" class=""><i class="menu_icon fa blank"></i><span class="menu-text">2014 Archives</span><span class="plus"></span></a></li>
</ul></div></div>
</li>
</ul>						</nav>
												                        											<nav class="mobile_menu">
							<ul id="menu-tcbn-june-2-2016" class=""><li id="mobile-menu-item-7755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children  has_sub"><a href="https://www.tcbusinessnews.com/tcbn-subscriberenew/" class=""><span>SUBSCRIBE/RENEW</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
<ul class="sub_menu">
	<li id="mobile-menu-item-16763" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.tcbusinessnews.com/single-year-subscription/" class=""><span>Single Year Subscription</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
	<li id="mobile-menu-item-16762" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.tcbusinessnews.com/annual-auto-renewal-subscription/" class=""><span>Annual Auto-Renew</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
	<li id="mobile-menu-item-16761" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.tcbusinessnews.com/3-year-subscription-with-auto-renew/" class=""><span>3 YR w/ Auto-Renew</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
</ul>
</li>
<li id="mobile-menu-item-5517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  has_sub"><a href="#" class=""><span>ADVERTISE</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
<ul class="sub_menu">
	<li id="mobile-menu-item-5176" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.tcbusinessnews.com/advertiser-info/" class=""><span>ADVERTISER INFO</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
	<li id="mobile-menu-item-5179" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.tcbusinessnews.com/advertiser-payment/" class=""><span>ADVERTISER PAYMENT</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
</ul>
</li>
<li id="mobile-menu-item-5248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children  has_sub"><a href="https://www.tcbusinessnews.com/contact-us/" class=""><span>CONTACT US</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
<ul class="sub_menu">
	<li id="mobile-menu-item-5247" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.tcbusinessnews.com/about-us/" class=""><span>ABOUT US</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
</ul>
</li>
<li id="mobile-menu-item-8046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  has_sub"><a href="#" class=""><span>ARCHIVES</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
<ul class="sub_menu">
	<li id="mobile-menu-item-42539" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.tcbusinessnews.com/2020-archives/" class=""><span>2020 Archives</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
	<li id="mobile-menu-item-20791" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.tcbusinessnews.com/2019-archives/" class=""><span>2019 Archives</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
	<li id="mobile-menu-item-14164" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.tcbusinessnews.com/2018-archives/" class=""><span>2018 Archives</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
	<li id="mobile-menu-item-10850" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.tcbusinessnews.com/2017-archives/" class=""><span>2017 Archives</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
	<li id="mobile-menu-item-8048" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.tcbusinessnews.com/2016-archives/" class=""><span>2016 Archives</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
	<li id="mobile-menu-item-8049" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.tcbusinessnews.com/2015-archives/" class=""><span>2015 Archives</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
	<li id="mobile-menu-item-8047" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.tcbusinessnews.com/2014-archives/" class=""><span>2014 Archives</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
</ul>
</li>
</ul>						</nav>
									</div>
		</div>
	</div>

	</header>
	<a id='back_to_top' href='#'>
			<span class="fa-stack">
				<span class="arrow_carrot-up"></span>
			</span>
	</a>






<div class="content ">
			<div class="content_inner  ">
																		<div class="container">
					<div class="container_inner default_template_holder" >
				
												
							<div class="two_columns_75_25 background_color_sidebar grid2 clearfix">
								<div class="column1">
											
									<div class="column_inner">
										<div class="blog_holder blog_single">	
											
		<article id="post-58043" class="post-58043 post type-post status-publish format-standard hentry category-banking-finance category-issue-2020-december">
			<div class="post_content_holder">
								<div class="post_text">
					<div class="post_text_inner">
												<div class="post_info">
																						<span class="post_category">
									<span>In</span>
									<span><a href="https://www.tcbusinessnews.com/category/banking-finance/" rel="category tag">Banking/Finance</a>, <a href="https://www.tcbusinessnews.com/category/issue-2020-december/" rel="category tag">Issue 2020 December</a></span>
								</span>
														                                <span class="post_author">
									<span>By</span>
									<a class="post_author_link" href="https://www.tcbusinessnews.com/author/rickhaglund/">
										<span>Rick Haglund</span>
									</a>
								</span>
                            						</div>
												<div class="post_content">
							<h2><span>Cash Cow: Bank, credit union deposits explode up to 48%</span></h2>
							<p>Early last spring, TBA Credit Union was averaging about $65,000 a month in deposits from unemployment benefits.</p>
<p>Between April and August, that number jumped to $3 million a month as thousands of newly laid-off people deposited their jobless benefits.</p>
<p>Overall, TBA deposits are up 20% as of September.</p>
<p>“We’ve had growth like we’ve never had in the past,” said TBA Credit Union President and Chief Executive Officer Karen Browne.</p>
<p>TBA is far from alone. Credit unions and banks throughout the region have seen an explosion of business and consumer deposits, with much of the increase a result of federal stimulus payments, enhanced unemployment benefits and other coronavirus pandemic-related factors.</p>
<p>And they expect deposit growth to continue as consumers and businesses conserve cash in an increasingly uncertain economy.</p>
<p>“It’s in part a flight to safety because of the COVID pandemic,” said Norm Plumstead, president and CEO of Honor Bank.</p>
<p>Deposits at commercial banks operating in Grand Traverse County jumped from $2.4 billion as of June 30 last year to $3.1 billion on the same date this year, according to a Federal Deposit Insurance Corp. report — a 29% increase.</p>
<p>Deposit growth at local banks had been essentially flat over the past several years.</p>
<p>The National Credit Union Administration, which insures credit union deposits, does not publish a similar report.</p>
<p>Financial institution deposits here mirror a national trend. U.S. consumers saved 33.6% of their disposable income in April, the highest rate in at least 60 years, according to the St. Louis Federal Reserve.</p>
<p>That rate has since fallen to 14.3% in September, but it’s still higher than at any time since May 1975 when the economy was emerging from a deep recession.</p>
<p>&#8220;People just saved the money. I think nobody knew what was going to happen this spring,&#8221; said Scot Zimmerman, community president at TCF Bank in Traverse City.</p>
<p>Deposits in Grand Traverse County at TCF grew from $492 million in 2019 to $540.5 this year, a 10 percent increase.</p>
<p>“From a consumer perspective, people weren’t eating out as much, taking vacations or getting haircuts. After a few months of these behaviors, cash balances grew,” said Autumn Gillow, vice president of commercial banking at local market leader Fifth Third Bank in Traverse City.</p>
<p>Fifth Third also saw business deposits rise as companies reduced capital expenditures and spent less on replenishing inventories, she said.</p>
<p>The bank’s deposits in Grand Traverse County grew from $547.2 million in 2019 to $810.1 million this year as of June 30, a 48% jump.</p>
<p>Consumer deposit accounts at local banks and credit unions swelled as the federal government pumped $2 trillion into the U.S. economy through the Coronavirus Aid, Relief and Economic Security (CARES) Act.</p>
<p>Most Americans received $1,200 stimulus checks under the CARES Act. Workers who lost their jobs had their state unemployment benefits federally supplemented by $600 a week through the end of July. That money was deposited directly into consumer bank and credit union accounts.</p>
<p>In addition, more than $275 million was pumped into businesses in the Grand Traverse region earlier this year through the federal Paycheck Protection Program, which offered loan forgiveness to companies that kept workers on payrolls. Some of the increase in deposits was a result of businesses at least temporarily banking a portion of those loans.</p>
<p>“Those funds are in some cases parked in accounts waiting for forgiveness,” Plumstead said.</p>
<p>In spite of skyrocketing jobless rates over the summer, many consumers in jobs that allowed them to work from home were largely untouched financially by the pandemic and willing to take on debt.</p>
<p>“We saw record loan numbers in June and July,” said Andy Kempf, president and CEO of 4Front Credit Union. “It’s tapered off a bit, but it’s still high.”</p>
<p>Kempf said 4Front issued a lot of what he called “toy loans” for boats, motor homes and off-road vehicles purchased by consumers anxious to roam after spending much of the spring locked down in their homes.</p>
<p>4Front attracted more than $150 million in new deposits this year to fund those loans. Its deposits rose from $483 million at the end of 2019 to $635 million on Oct. 31, a 31% increase.</p>
<p>“It’s been a phenomenal deposit year,” Kempf said.</p>
<p>Independent Bank in Traverse City saw a similar demand for indirect consumer loans to boat and RV dealers.</p>
<p>“Boats and motor homes — these are items we saw sitting on lots for a long time. All of a sudden in June and July the inventory is gone,” said Tom Ranville, Independent’s Traverse City market president.</p>
<p>Many vehicle and boat manufacturers were shut down during the early months of the coronavirus pandemic and have been struggling to restore full production. Dealers have been unable to adequately replace inventory and, as a result, are “sitting on cash,” Ranville said.</p>
<p>Independent Bank boosted deposits in Grand Traverse County from $186.3 million in 2019 to $220.9 million as of June 30, a 19% increase.</p>
<p>Ranville said some of that increase was a result of his bank capturing new business customers with cash management tools that the former Traverse City State Bank, which Independent acquired in 2018, lacked.</p>
<p>Dan Druskovich, regional president at Benzie County-based State Savings Bank, said his institution also has won new deposit and loan customers since the 2018 opening of a full-service branch in Traverse City. The bank&#8217;s treasury management team, headed since September 2019 by Molly VanderHorn, also has brought in large-dollar deposits from businesses and municipalities, he said.</p>
<p>State Savings Bank&#8217;s deposits in Grand Traverse County have nearly doubled, from $15.9 million in 2019 to $31.1 million this year.</p>
<p>Despite the worst public health crisis in a century, bank and credit union leaders say the local economy has held up surprisingly well.</p>
<p>“When Gov. (Gretchen) Whitmer allowed travel here in the late spring, that really gave a boost to our local economy,” Plumstead said.</p>
<p>But he and others remain cautious, largely because of uncertainty over COVID. A CARES Act provision that extended unemployment benefits eligibility from 26 to 39 weeks ends on Dec. 31.</p>
<p>Many economists and the Federal Reserve say Congress needs to pass another stimulus program to keep the economy from falling into a lengthy recession.</p>
<p>Such a program would continue to boost bank and credit union deposits. But some local bankers and credit union leaders are planning for a potentially weaker economy in 2021, mainly because of uncertainties related to the pandemic.</p>
<p>“That’s what scares me the most,” Ranville said. “There’s just no crystal ball for that.”</p>
<p>&nbsp;</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.tcbusinessnews.com/cash-cow-bank-credit-union-deposits-explode-up-to-48/" data-a2a-title="Cash Cow: Bank, credit union deposits explode up to 48%"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.tcbusinessnews.com%2Fcash-cow-bank-credit-union-deposits-explode-up-to-48%2F&amp;linkname=Cash%20Cow%3A%20Bank%2C%20credit%20union%20deposits%20explode%20up%20to%2048%25" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.tcbusinessnews.com%2Fcash-cow-bank-credit-union-deposits-explode-up-to-48%2F&amp;linkname=Cash%20Cow%3A%20Bank%2C%20credit%20union%20deposits%20explode%20up%20to%2048%25" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=https://www.tcbusinessnews.com/cash-cow-bank-credit-union-deposits-explode-up-to-48/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://www.tcbusinessnews.com/cash-cow-bank-credit-union-deposits-explode-up-to-48/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>							<div class="clear"></div>
													</div>
					</div>
				</div>
			</div>
		</article>										</div>
										
										<br/><br/> 
									</div>
								</div>	
								<div class="column2"> 
										<div class="column_inner">
		<aside class="sidebar ">
							
			<div id="search-2" class="widget widget_search posts_holder"><form role="search" method="get" id="searchform" action="https://www.tcbusinessnews.com/">
    <div><label class="screen-reader-text" for="s">Search for:</label>
        <input type="text" value="" placeholder="Search Here" name="s" id="s" />
        <input type="submit" id="searchsubmit" value="&#xf002" />
    </div>
</form></div><div id="media_image-5" class="widget widget_media_image posts_holder"><a href="https://bit.ly/3ec5HGu"><img width="840" height="1064" src="https://www.tcbusinessnews.com/wp-content/uploads/2020/06/AmericanWaste-May2020.jpg" class="image wp-image-42568  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></div><div id="media_image-4" class="widget widget_media_image posts_holder"><a href="http://bit.ly/2tD7ylc"><img width="800" height="975" src="https://www.tcbusinessnews.com/wp-content/uploads/2020/06/FustinisMay2020.jpg" class="image wp-image-42569  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></div>		</aside>
	</div>
								</div>
							</div>
											</div>
				</div>
			</div>						
	



    </div>
</div>
<footer class="footer_border_columns">
	<div class="footer_inner clearfix">
					<div class="footer_top_holder">
				<div class="footer_top">
										<div class="container">
						<div class="container_inner">
																							<div class="four_columns clearfix">
										<div class="qode_column column1">
											<div class="column_inner">
												<div id="text-9" class="widget widget_text">			<div class="textwidget"><center><h4>ADVERTISE IN THE TCBN</h4></center>
<center><a href="https://www.tcbusinessnews.com/advertise/" target="_self" data-hover-background-color="#ffffff" data-hover-border-color="#eda921" data-hover-color="#eda921" class="qbutton " style="color: #000000; border-color: #ffffff; background-color: #eda921;" rel="noopener noreferrer">MORE INFO</a></center></div>
		</div>											</div>
										</div>
										<div class="qode_column column2">
											<div class="column_inner">
												<div id="text-10" class="widget widget_text">			<div class="textwidget"><strong>Traverse City Business News<br>
135 W. State Street<br>
Traverse City, MI  49684<br></strong></div>
		</div>											</div>
										</div>
										<div class="qode_column column3">
											<div class="column_inner">
												<div id="text-11" class="widget widget_text">			<div class="textwidget"></div>
		</div>											</div>
										</div>
										<div class="qode_column column4">
											<div class="column_inner">
												<div id="search-3" class="widget widget_search"><h4>SEARCH TCBN ONLINE</h4><form role="search" method="get" id="searchform" action="https://www.tcbusinessnews.com/">
    <div><label class="screen-reader-text" for="s">Search for:</label>
        <input type="text" value="" placeholder="Search Here" name="s" id="s" />
        <input type="submit" id="searchsubmit" value="&#xf002" />
    </div>
</form></div>											</div>
										</div>
									</div>
																						</div>
					</div>
								</div>
			</div>
							<div class="footer_bottom_holder">
								<div class="footer_bottom">
									</div>
			</div>
			</div>
</footer>
</div>
</div>
<script type='text/javascript' id='pixlikes-plugin-script-js-extra'>
/* <![CDATA[ */
var locals = {"ajax_url":"https:\/\/www.tcbusinessnews.com\/wp-admin\/admin-ajax.php","ajax_nounce":"a626922aa4","load_likes_with_ajax":"","already_voted_msg":"You already voted!","like_on_action":"click","hover_time":"1000","free_votes":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tcbusinessnews.com/wp-content/plugins/pixlikes/js/public.js' id='pixlikes-plugin-script-js'></script>
<script type='text/javascript' id='qode-like-js-extra'>
/* <![CDATA[ */
var qodeLike = {"ajaxurl":"https:\/\/www.tcbusinessnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tcbusinessnews.com/wp-content/themes/stockholm/js/qode-like.js' id='qode-like-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.tcbusinessnews.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.tcbusinessnews.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tcbusinessnews.com/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://www.tcbusinessnews.com/wp-content/themes/stockholm/js/plugins.js' id='qode_plugins-js'></script>
<script type='text/javascript' src='https://www.tcbusinessnews.com/wp-content/themes/stockholm/js/jquery.carouFredSel-6.2.1.js' id='carouFredSel-js'></script>
<script type='text/javascript' src='https://www.tcbusinessnews.com/wp-content/themes/stockholm/js/jquery.fullPage.min.js' id='one_page_scroll-js'></script>
<script type='text/javascript' src='https://www.tcbusinessnews.com/wp-content/themes/stockholm/js/lemmon-slider.js' id='lemmonSlider-js'></script>
<script type='text/javascript' src='https://www.tcbusinessnews.com/wp-content/themes/stockholm/js/jquery.mousewheel.min.js' id='mousewheel-js'></script>
<script type='text/javascript' src='https://www.tcbusinessnews.com/wp-content/themes/stockholm/js/jquery.touchSwipe.min.js' id='touchSwipe-js'></script>
<script type='text/javascript' src='https://www.tcbusinessnews.com/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js' id='isotope-js'></script>
<script type='text/javascript' src='https://www.tcbusinessnews.com/wp-content/themes/stockholm/js/default_dynamic.js' id='qode_default_dynamic-js'></script>
<script type='text/javascript' src='https://www.tcbusinessnews.com/wp-content/themes/stockholm/js/default.min.js' id='qode_default-js'></script>
<script type='text/javascript' src='https://www.tcbusinessnews.com/wp-content/themes/stockholm/js/custom_js.js' id='qode_custom_js-js'></script>
<script type='text/javascript' src='https://www.tcbusinessnews.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js' id='wpb_composer_front_js-js'></script>
<script type='text/javascript' src='https://www.tcbusinessnews.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=842357529189945&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</body>
</html>	
<!--Generated by Endurance Page Cache-->