<!DOCTYPE html>
<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#">
<head>
<meta name="google-site-verification" content="SiWKKoKFV_culijttcdrW6-3IhDprUm_oywiKIPy608" />
	<meta charset="UTF-8" />
			<meta name="viewport" content="width=device-width,initial-scale=1,user-scalable=no">
		<title>Traverse City Business News |   &#8216;The Biggest Loser of 2020&#8217;: A look at commercial office real estate&#8217;s bad year</title>

	
			
							<meta name="keywords" content="Traverse City, Business, News">
				
	<link rel="profile" href="https://gmpg.org/xfn/11"/>
		<link rel="shortcut icon" type="image/x-icon" href="https://www.tcbusinessnews.com/wp-content/uploads/2015/06/TCBN-favicon-sqr-01.png" />
	<link rel="apple-touch-icon" href="https://www.tcbusinessnews.com/wp-content/uploads/2015/06/TCBN-favicon-sqr-01.png" />
	<!--[if gte IE 9]>
	<style type="text/css">
		.gradient {
			filter: none;
		}
	</style>
	<![endif]-->

	<link href='//fonts.googleapis.com/css?family=Raleway:100,100italic,200,200italic,300,300italic,400,400italic,500,500italic,600,600italic,700,700italic,800,800italic,900,900italic|Crete+Round:100,100italic,200,200italic,300,300italic,400,400italic,500,500italic,600,600italic,700,700italic,800,800italic,900,900italic|Lato:100,100italic,200,200italic,300,300italic,400,400italic,500,500italic,600,600italic,700,700italic,800,800italic,900,900italic&#038;subset=latin,latin-ext' rel='stylesheet' type='text/css' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Traverse City Business News &raquo; Feed" href="https://www.tcbusinessnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Traverse City Business News &raquo; Comments Feed" href="https://www.tcbusinessnews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.tcbusinessnews.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.tcbusinessnews.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='pixlikes-plugin-styles-css'  href='https://www.tcbusinessnews.com/wp-content/plugins/pixlikes/css/public.css' type='text/css' media='all' />
<style id='pixlikes-plugin-styles-inline-css' type='text/css'>
.animate i:after {-webkit-transition: all 1000ms;-moz-transition: all 1000ms;-o-transition: all 1000ms;transition: all 1000ms; }
</style>
<link rel='stylesheet' id='qode_default_style-css'  href='https://www.tcbusinessnews.com/wp-content/themes/stockholm/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='qode_stylesheet-css'  href='https://www.tcbusinessnews.com/wp-content/themes/stockholm/css/stylesheet.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='qode_style_dynamic-css'  href='https://www.tcbusinessnews.com/wp-content/themes/stockholm/css/style_dynamic.css' type='text/css' media='all' />
<link rel='stylesheet' id='qode_font-awesome-css'  href='https://www.tcbusinessnews.com/wp-content/themes/stockholm/css/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='qode_elegant-icons-css'  href='https://www.tcbusinessnews.com/wp-content/themes/stockholm/css/elegant-icons/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='qode_linear-icons-css'  href='https://www.tcbusinessnews.com/wp-content/themes/stockholm/css/linear-icons/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://www.tcbusinessnews.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.tcbusinessnews.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='qode_responsive-css'  href='https://www.tcbusinessnews.com/wp-content/themes/stockholm/css/responsive.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='qode_style_dynamic_responsive-css'  href='https://www.tcbusinessnews.com/wp-content/themes/stockholm/css/style_dynamic_responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.tcbusinessnews.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='qode_custom_css-css'  href='https://www.tcbusinessnews.com/wp-content/themes/stockholm/css/custom_css.css' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.tcbusinessnews.com/wp-content/plugins/add-to-any/addtoany.min.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.tcbusinessnews.com/wp-content/plugins/information-reel/information-reel.js' id='information-reel-js'></script>
<script type='text/javascript' src='https://www.tcbusinessnews.com/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.tcbusinessnews.com/wp-content/plugins/add-to-any/addtoany.min.js' id='addtoany-js'></script>
<link rel="https://api.w.org/" href="https://www.tcbusinessnews.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.tcbusinessnews.com/wp-json/wp/v2/posts/64050" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tcbusinessnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.tcbusinessnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='High Times: Local Realtors become leaders in commercial properties for cannabis' href='https://www.tcbusinessnews.com/high-times-local-realtors-become-leaders-in-commercial-properties-for-cannabis/' />
<link rel='next' title='Trade Offs: Career-Tech Center weathers challenges for skilled trades education' href='https://www.tcbusinessnews.com/trade-offs-career-tech-center-weathers-challenges-for-skilled-trades-education/' />
<meta name="generator" content="WordPress 5.5.5" />
<link rel="canonical" href="https://www.tcbusinessnews.com/the-biggest-loser-of-2020-a-look-at-commercial-office-real-estates-bad-year/" />
<link rel='shortlink' href='https://www.tcbusinessnews.com/?p=64050' />
<link rel="alternate" type="application/json+oembed" href="https://www.tcbusinessnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tcbusinessnews.com%2Fthe-biggest-loser-of-2020-a-look-at-commercial-office-real-estates-bad-year%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.tcbusinessnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tcbusinessnews.com%2Fthe-biggest-loser-of-2020-a-look-at-commercial-office-real-estates-bad-year%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<meta property="fb:app_id" content="842357529189945"/><meta property="fb:admins" content="1024759951"/><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-1379268236092540",
    enable_page_level_ads: true
  });
</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style>
.post_author {
    display: block !important;
}
</style>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-64050 single-format-standard  select-theme-ver-3.6 wpb-js-composer js-comp-ver-6.2.0 vc_responsive">

<div class="wrapper">
<div class="wrapper_inner">
<!-- Google Analytics start -->
		<script>
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-63849269-1']);
			_gaq.push(['_trackPageview']);

			(function() {
				var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
				ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
	<!-- Google Analytics end -->

	<header class="page_header scrolled_not_transparent with_border  fixed">
		<div class="header_inner clearfix">

			<form role="search" id="searchform" action="https://www.tcbusinessnews.com/" class="qode_search_form" method="get">
			
					<i class="fa fa-search"></i>
					<input type="text" placeholder="Search" name="s" class="qode_search_field" autocomplete="off" />
					<input type="submit" value="Search" />

					<div class="qode_search_close">
						<a href="#">
							<i class="fa fa-times"></i>
						</a>
					</div>
							</form>
		<div class="header_top_bottom_holder">
				<div class="header_bottom clearfix" style='' >
			                    					<div class="header_inner_left">
                        													<div class="mobile_menu_button"><span><i class="fa fa-bars"></i></span></div>
												<div class="logo_wrapper">
														<div class="q_logo"><a href="https://www.tcbusinessnews.com/"><img class="normal" src="https://www.tcbusinessnews.com/wp-content/uploads/2014/07/tcbn-logo_100px-h-01.png" alt="Logo"/><img class="light" src="https://www.tcbusinessnews.com/wp-content/uploads/2014/07/tcbn-logo_100px-h-01.png" alt="Logo"/><img class="dark" src="https://www.tcbusinessnews.com/wp-content/uploads/2014/07/tcbn-logo_100px-h-01.png" alt="Logo"/><img class="sticky" src="https://www.tcbusinessnews.com/wp-content/uploads/2014/07/tcbn-logo_100px-h-01.png" alt="Logo"/></a></div>
                            						</div>
						                        					</div>
										                                                							<div class="header_inner_right">
								<div class="side_menu_button_wrapper right">
																											<div class="side_menu_button">
																					<a class="search_button from_window_top" href="javascript:void(0)">
												<i class="fa fa-search"></i>
											</a>
																																							</div>
								</div>
							</div>
																		<nav class="main_menu drop_down   right">
							<ul id="menu-tcbn-june-2-2015" class=""><li id="nav-menu-item-7755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children  has_sub narrow"><a href="https://www.tcbusinessnews.com/tcbn-subscriberenew/" class=""><i class="menu_icon fa blank"></i><span class="menu-text">SUBSCRIBE/RENEW</span><span class="plus"></span></a>
<div class="second"><div class="inner"><ul>
	<li id="nav-menu-item-16763" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.tcbusinessnews.com/single-year-subscription/" class=""><i class="menu_icon fa blank"></i><span class="menu-text">Single Year Subscription</span><span class="plus"></span></a></li>
	<li id="nav-menu-item-16762" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.tcbusinessnews.com/annual-auto-renewal-subscription/" class=""><i class="menu_icon fa blank"></i><span class="menu-text">Annual Auto-Renew</span><span class="plus"></span></a></li>
	<li id="nav-menu-item-16761" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.tcbusinessnews.com/3-year-subscription-with-auto-renew/" class=""><i class="menu_icon fa blank"></i><span class="menu-text">3 YR w/ Auto-Renew</span><span class="plus"></span></a></li>
</ul></div></div>
</li>
<li id="nav-menu-item-5517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  has_sub narrow"><a href="#" class=""><i class="menu_icon fa blank"></i><span class="menu-text">ADVERTISE</span><span class="plus"></span></a>
<div class="second"><div class="inner"><ul>
	<li id="nav-menu-item-5176" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.tcbusinessnews.com/advertiser-info/" class=""><i class="menu_icon fa blank"></i><span class="menu-text">ADVERTISER INFO</span><span class="plus"></span></a></li>
	<li id="nav-menu-item-5179" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.tcbusinessnews.com/advertiser-payment/" class=""><i class="menu_icon fa blank"></i><span class="menu-text">ADVERTISER PAYMENT</span><span class="plus"></span></a></li>
</ul></div></div>
</li>
<li id="nav-menu-item-5248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children  has_sub narrow"><a href="https://www.tcbusinessnews.com/contact-us/" class=""><i class="menu_icon fa blank"></i><span class="menu-text">CONTACT US</span><span class="plus"></span></a>
<div class="second"><div class="inner"><ul>
	<li id="nav-menu-item-5247" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.tcbusinessnews.com/about-us/" class=""><i class="menu_icon fa blank"></i><span class="menu-text">ABOUT US</span><span class="plus"></span></a></li>
</ul></div></div>
</li>
<li id="nav-menu-item-8046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  has_sub narrow"><a href="#" class=""><i class="menu_icon fa blank"></i><span class="menu-text">ARCHIVES</span><span class="plus"></span></a>
<div class="second"><div class="inner"><ul>
	<li id="nav-menu-item-42539" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.tcbusinessnews.com/2020-archives/" class=""><i class="menu_icon fa blank"></i><span class="menu-text">2020 Archives</span><span class="plus"></span></a></li>
	<li id="nav-menu-item-20791" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.tcbusinessnews.com/2019-archives/" class=""><i class="menu_icon fa blank"></i><span class="menu-text">2019 Archives</span><span class="plus"></span></a></li>
	<li id="nav-menu-item-14164" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.tcbusinessnews.com/2018-archives/" class=""><i class="menu_icon fa blank"></i><span class="menu-text">2018 Archives</span><span class="plus"></span></a></li>
	<li id="nav-menu-item-10850" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.tcbusinessnews.com/2017-archives/" class=""><i class="menu_icon fa blank"></i><span class="menu-text">2017 Archives</span><span class="plus"></span></a></li>
	<li id="nav-menu-item-8048" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.tcbusinessnews.com/2016-archives/" class=""><i class="menu_icon fa blank"></i><span class="menu-text">2016 Archives</span><span class="plus"></span></a></li>
	<li id="nav-menu-item-8049" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.tcbusinessnews.com/2015-archives/" class=""><i class="menu_icon fa blank"></i><span class="menu-text">2015 Archives</span><span class="plus"></span></a></li>
	<li id="nav-menu-item-8047" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.tcbusinessnews.com/2014-archives/" class=""><i class="menu_icon fa blank"></i><span class="menu-text">2014 Archives</span><span class="plus"></span></a></li>
</ul></div></div>
</li>
</ul>						</nav>
												                        											<nav class="mobile_menu">
							<ul id="menu-tcbn-june-2-2016" class=""><li id="mobile-menu-item-7755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children  has_sub"><a href="https://www.tcbusinessnews.com/tcbn-subscriberenew/" class=""><span>SUBSCRIBE/RENEW</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
<ul class="sub_menu">
	<li id="mobile-menu-item-16763" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.tcbusinessnews.com/single-year-subscription/" class=""><span>Single Year Subscription</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
	<li id="mobile-menu-item-16762" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.tcbusinessnews.com/annual-auto-renewal-subscription/" class=""><span>Annual Auto-Renew</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
	<li id="mobile-menu-item-16761" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.tcbusinessnews.com/3-year-subscription-with-auto-renew/" class=""><span>3 YR w/ Auto-Renew</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
</ul>
</li>
<li id="mobile-menu-item-5517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  has_sub"><a href="#" class=""><span>ADVERTISE</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
<ul class="sub_menu">
	<li id="mobile-menu-item-5176" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.tcbusinessnews.com/advertiser-info/" class=""><span>ADVERTISER INFO</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
	<li id="mobile-menu-item-5179" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.tcbusinessnews.com/advertiser-payment/" class=""><span>ADVERTISER PAYMENT</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
</ul>
</li>
<li id="mobile-menu-item-5248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children  has_sub"><a href="https://www.tcbusinessnews.com/contact-us/" class=""><span>CONTACT US</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
<ul class="sub_menu">
	<li id="mobile-menu-item-5247" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.tcbusinessnews.com/about-us/" class=""><span>ABOUT US</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
</ul>
</li>
<li id="mobile-menu-item-8046" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children  has_sub"><a href="#" class=""><span>ARCHIVES</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span>
<ul class="sub_menu">
	<li id="mobile-menu-item-42539" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.tcbusinessnews.com/2020-archives/" class=""><span>2020 Archives</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
	<li id="mobile-menu-item-20791" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.tcbusinessnews.com/2019-archives/" class=""><span>2019 Archives</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
	<li id="mobile-menu-item-14164" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.tcbusinessnews.com/2018-archives/" class=""><span>2018 Archives</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
	<li id="mobile-menu-item-10850" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.tcbusinessnews.com/2017-archives/" class=""><span>2017 Archives</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
	<li id="mobile-menu-item-8048" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.tcbusinessnews.com/2016-archives/" class=""><span>2016 Archives</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
	<li id="mobile-menu-item-8049" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.tcbusinessnews.com/2015-archives/" class=""><span>2015 Archives</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
	<li id="mobile-menu-item-8047" class="menu-item menu-item-type-post_type menu-item-object-page "><a href="https://www.tcbusinessnews.com/2014-archives/" class=""><span>2014 Archives</span></a><span class="mobile_arrow"><i class="fa fa-angle-right"></i><i class="fa fa-angle-down"></i></span></li>
</ul>
</li>
</ul>						</nav>
									</div>
		</div>
	</div>

	</header>
	<a id='back_to_top' href='#'>
			<span class="fa-stack">
				<span class="arrow_carrot-up"></span>
			</span>
	</a>






<div class="content ">
			<div class="content_inner  ">
																		<div class="container">
					<div class="container_inner default_template_holder" >
				
												
							<div class="two_columns_75_25 background_color_sidebar grid2 clearfix">
								<div class="column1">
											
									<div class="column_inner">
										<div class="blog_holder blog_single">	
											
		<article id="post-64050" class="post-64050 post type-post status-publish format-standard hentry category-issue-2021-may category-real-estate">
			<div class="post_content_holder">
								<div class="post_text">
					<div class="post_text_inner">
												<div class="post_info">
																						<span class="post_category">
									<span>In</span>
									<span><a href="https://www.tcbusinessnews.com/category/issue-2021-may/" rel="category tag">Issue 2021 May</a>, <a href="https://www.tcbusinessnews.com/category/real-estate/" rel="category tag">Real Estate</a></span>
								</span>
														                                <span class="post_author">
									<span>By</span>
									<a class="post_author_link" href="https://www.tcbusinessnews.com/author/cmanning/">
										<span>Craig Manning</span>
									</a>
								</span>
                            						</div>
												<div class="post_content">
							<h2><span>&#8216;The Biggest Loser of 2020&#8217;: A look at commercial office real estate&#8217;s bad year</span></h2>
							<p><a href="https://www.tcbusinessnews.com/wp-content/uploads/2021/04/Commercial-real-estate-101-N-Park.jpg"><img loading="lazy" class="wp-image-64430 alignright" src="https://www.tcbusinessnews.com/wp-content/uploads/2021/04/Commercial-real-estate-101-N-Park.jpg" alt="" width="367" height="275" /></a>Is the commercial office market dead, or just wounded?</p>
<p>It’s a question worth asking now, more than a year into a pandemic that has dramatically altered the landscape of work and the workplace. According to a survey conducted last October by the Pew Research Center, 71% of Americans were still working from home as of mid-fall.</p>
<p>The remote work situation might not just be about emergency mitigation, either: Only 20% of respondents to the Pew survey had worked from home prior to the COVID-19 pandemic, but 54% said they were hoping to keep working from home even after coronavirus worries had subsided.</p>
<p>Those numbers help explain a historically dire year for the office portion of the commercial real estate market. Surveying the national and local office market for a recent newsletter, Kevin Query – an associate with Traverse City-based commercial real estate brokerage Three West – called commercial office space “the biggest loser of 2020.”</p>
<div id="attachment_64431" style="width: 154px" class="wp-caption alignleft"><a href="https://www.tcbusinessnews.com/wp-content/uploads/2021/04/Commercial-real-estate-kevin-query.jpg"><img aria-describedby="caption-attachment-64431" loading="lazy" class="wp-image-64431" src="https://www.tcbusinessnews.com/wp-content/uploads/2021/04/Commercial-real-estate-kevin-query.jpg" alt="" width="144" height="214" /></a><p id="caption-attachment-64431" class="wp-caption-text">Query</p></div>
<p>Query’s assessment isn’t an exaggeration: According to Jones Lang LaSalle (JLL), a global commercial real estate services company based in Chicago, the U.S. office market “recorded the first instance of more than 40 million square feet of occupancy losses in a given quarter” during Q4 2020. In total, tenants across the country vacated some 84 million square feet of office space in 2020, an unprecedented figure that brought the total industry-wide vacancy rate to 17.1% by the end of the year.</p>
<p>Those are national numbers, but what about the office market in northern Michigan, specifically? The story here is a little more complicated. On the one hand, data from Aspire North Realtors (formerly Traverse Area Association of Realtors, or TAAR) shows that office sales and office leases were both down in 2020 compared to previous years. Aspire numbers for 2020 show 22 new office leases and six office units sold in Grand Traverse County – down from 30 new office leases and 18 office sales in 2019.</p>
<p>On the other hand, experts say there are subtle indicators that demand for local office space might still be there. One of those indicators is 2021 activity. Marty Stevenson, director of the commercial division for EXIT Realty Paramount, acknowledges that Traverse City’s office-related transactions in 2020 were “about half” of what they’d been in 2019 and 2018. However, Stevenson also says that the market is indeed showing some signs of a rebound.</p>
<div id="attachment_64433" style="width: 175px" class="wp-caption alignleft"><a href="https://www.tcbusinessnews.com/wp-content/uploads/2021/04/Commercial-real-estate-Marty-Stevenson.jpg"><img aria-describedby="caption-attachment-64433" loading="lazy" class="wp-image-64433" src="https://www.tcbusinessnews.com/wp-content/uploads/2021/04/Commercial-real-estate-Marty-Stevenson.jpg" alt="" width="165" height="176" /></a><p id="caption-attachment-64433" class="wp-caption-text">Stevenson</p></div>
<p>“In the first quarter of ’21, we were already at basically 40% of the transactions, office-wise, that occurred during 2020,” Stevenson said. “So, we&#8217;re on pace to do more transactions (this year than last).”</p>
<p>The other factor that spells a potentially brighter future for Traverse City’s office market is the same one that has been driving record-setting residential real estate sales in the area during the pandemic: the desirability of northern Michigan as a place to live and work.</p>
<p>Much has been made over the past year about how remote work is giving people the ability to work anywhere – thus luring them out of crowded urban epicenters and toward places like Traverse City. That trend is selling houses, but it could also spark demand for local office space.</p>
<p>“We are currently a magnet for movement of the population,” Stevenson explained. “People are moving here, and just by sheer volume of people moving, there will be more opportunities for office spaces to be utilized by those moving here. In the grand scheme of things, the amount of office space we have vacant in Traverse City may not be as voluminous as we feel it is right now, based on the increase in population.”</p>
<p>Stevenson says that it could take some time before the full implications of Traverse City’s growing professional population is felt within the local office market. He estimates that 20% of office users won’t return to the office even after the pandemic, whether due to lingering safety concerns or because of simple preferences for remote work. At the same time, a return to normal could spur recent Traverse City transplants to seek out local office space for the first time, in turn triggering a potentially unpredictable level of post-COVID demand.</p>
<div id="attachment_64432" style="width: 158px" class="wp-caption alignleft"><a href="https://www.tcbusinessnews.com/wp-content/uploads/2021/04/Commercial-real-estate-kevin-endres.jpg"><img aria-describedby="caption-attachment-64432" loading="lazy" class="wp-image-64432" src="https://www.tcbusinessnews.com/wp-content/uploads/2021/04/Commercial-real-estate-kevin-endres.jpg" alt="" width="148" height="222" /></a><p id="caption-attachment-64432" class="wp-caption-text">Endres</p></div>
<p>Three West owner Kevin Endres isn’t fretting about the long-term future of commercial real estate in Traverse City. The local chatter, he says, is that folks are ready to get back to the office and will be primed to do so as health risks start to dissipate.</p>
<p>“Bigger picture, people want an office,” Endres said. “I don’t see our local office market being affected long-term by the pandemic. There will be some shifting, as to the requirements and needs, but people don’t want to work from home from what we hear.”</p>
<p>One of the indicators, for Endres, might be the recently constructed 4Front Credit Union building at 305 West Front St., where the Three West team represents five brand-new commercial units. The building includes four ground-floor commercial spaces, intended for restaurant/retail use, as well as an 8,000 square-foot office space on the second floor.</p>
<p>Endres says the units have garnered a fair amount of interest so far, with two of the ground-floor spaces already spoken for and a third “in negotiations now.” As for the second-floor office space, the challenge of filling it might be less about depressed demand and more about specific limitations of the downtown market.</p>
<p>“We were working with a large tenant that was going to take the 8,000-square-foot unit, but the issue affecting downtown offices right now isn’t interest, but parking – especially on the west end,” Endres said. “There are no surface parking lot permits available (for this unit), as 4Front has purchased all remaining permits for their new building.&#8221;</p>
<p>Endres says that lack of parking has compounded the issue.</p>
<p>&#8220;Without the city committing to and building the west end parking deck, I don’t think much movement will occur in the office market downtown,&#8221; he said. &#8220;Add in the fact that the city is discussing converting more surface parking lots to be redeveloped into more building area, and that only compounds the issue.”</p>
<p>Parking isn’t the only barrier Endres sees to filling downtown office spaces.</p>
<p>“Some of the interest we have seen is from national financial services companies looking to get into or expand in our market,” he said. “The hard thing for them is most of the large office buildings downtown have some sort of exclusion clause in place due to another firm located in the building that keeps them out of the market.”</p>
<p>Theoretically, the area has plenty of office space options outside of downtown that companies could consider. In compiling his newsletter report, Query pulled Grand Traverse County data from the Northern Great Lakes REALTORS MLS and determined that 335,980 square feet of office space hit or stayed on the market for lease in 2020, while 156,813 square feet was listed for sale.</p>
<p>Comparatively, the amount of office space actually leased (32,027 square feet) or sold (14,942 square feet) as part of a 2020 transaction represents a small percentage of what is out there.</p>
<p>The challenge, Query says, is that not all office space in the region is suitable or desirable to every prospective tenant. Construction quality, location, office size and available amenities are all variables that can take what looks like a large inventory of local office space and filter it down to the point where a business still has trouble finding real estate that matches its wants and needs.</p>
<p>For instance, Query bluntly states that “crappy construction quality” is a huge problem for office space in northern Michigan. While Three West had numerous clients show interest in buying office buildings in 2020, thanks to historically low interest rates, high-quality inventory wasn’t always available to make those dreams a reality.</p>
<p>Query also notes that “multiple giant offices” have come onto the market recently, which has inflated the local inventory of available square footage in a somewhat misleading fashion. As an example, he points to an office at 101 North Park St., a Three West-represented space known to most locals as the former home of tech incubator 20Fathoms. That space is more than 12,000 square feet – a size simply too big for most would-be tenants. Query says demand lately has skewed more toward small and mid-sized offices – a trend he expects will continue post-COVID.</p>
<p>“I think the big offices are going to get chopped up into smaller offices,” Query said. “If you’re trying to rent out 10,000 or 12,000 square feet of office space, you’re probably going to chop it up into 3,000-square-foot blocks.”</p>
<p>The difficulty in splitting large office space should not be a barrier, because of the kinds of businesses seeking space, he said.</p>
<p>“It’s kind of hard to split something up that’s been designed as one big office space. But at the end of the day &#8230; how many people are going to bring 30, 40, 50, 60 employees?&#8221; he said. &#8220;&#8230;(I)t&#8217;s easier for a couple of attorneys from Detroit to say, ‘Hey, you and me, let’s relocate to Traverse City. We’ll get a receptionist, we’ll get a paralegal, we’ll get an associate or two. That’s five or six people; we need 2,200 square feet.’ That’s way easier to pull off and way more mobile (for a business).”</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.tcbusinessnews.com/the-biggest-loser-of-2020-a-look-at-commercial-office-real-estates-bad-year/" data-a2a-title="‘The Biggest Loser of 2020’: A look at commercial office real estate’s bad year"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.tcbusinessnews.com%2Fthe-biggest-loser-of-2020-a-look-at-commercial-office-real-estates-bad-year%2F&amp;linkname=%E2%80%98The%20Biggest%20Loser%20of%202020%E2%80%99%3A%20A%20look%20at%20commercial%20office%20real%20estate%E2%80%99s%20bad%20year" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.tcbusinessnews.com%2Fthe-biggest-loser-of-2020-a-look-at-commercial-office-real-estates-bad-year%2F&amp;linkname=%E2%80%98The%20Biggest%20Loser%20of%202020%E2%80%99%3A%20A%20look%20at%20commercial%20office%20real%20estate%E2%80%99s%20bad%20year" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=https://www.tcbusinessnews.com/the-biggest-loser-of-2020-a-look-at-commercial-office-real-estates-bad-year/></fb:comments-count> comments</p><div class="fb-comments" data-href="https://www.tcbusinessnews.com/the-biggest-loser-of-2020-a-look-at-commercial-office-real-estates-bad-year/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>							<div class="clear"></div>
													</div>
					</div>
				</div>
			</div>
		</article>										</div>
										
										<br/><br/> 
									</div>
								</div>	
								<div class="column2"> 
										<div class="column_inner">
		<aside class="sidebar ">
							
			<div id="search-2" class="widget widget_search posts_holder"><form role="search" method="get" id="searchform" action="https://www.tcbusinessnews.com/">
    <div><label class="screen-reader-text" for="s">Search for:</label>
        <input type="text" value="" placeholder="Search Here" name="s" id="s" />
        <input type="submit" id="searchsubmit" value="&#xf002" />
    </div>
</form></div><div id="media_image-5" class="widget widget_media_image posts_holder"><a href="https://www.safetynet-inc.com/locations/traverse-city-mi/"><img width="840" height="1064" src="https://www.tcbusinessnews.com/wp-content/uploads/2021/01/SafetyNet_TCBN.840x1060_Jan2020.jpg" class="image wp-image-61633  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></div><div id="media_image-4" class="widget widget_media_image posts_holder"><a href="http://bit.ly/2tD7ylc"><img width="800" height="975" src="https://www.tcbusinessnews.com/wp-content/uploads/2020/06/FustinisMay2020.jpg" class="image wp-image-42569  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></div>		</aside>
	</div>
								</div>
							</div>
											</div>
				</div>
			</div>						
	



    </div>
</div>
<footer class="footer_border_columns">
	<div class="footer_inner clearfix">
					<div class="footer_top_holder">
				<div class="footer_top">
										<div class="container">
						<div class="container_inner">
																							<div class="four_columns clearfix">
										<div class="qode_column column1">
											<div class="column_inner">
												<div id="text-9" class="widget widget_text">			<div class="textwidget"><center><h4>ADVERTISE IN THE TCBN</h4></center>
<center><a href="https://www.tcbusinessnews.com/advertise/" target="_self" data-hover-background-color="#ffffff" data-hover-border-color="#eda921" data-hover-color="#eda921" class="qbutton " style="color: #000000; border-color: #ffffff; background-color: #eda921;" rel="noopener noreferrer">MORE INFO</a></center></div>
		</div>											</div>
										</div>
										<div class="qode_column column2">
											<div class="column_inner">
												<div id="text-10" class="widget widget_text">			<div class="textwidget"><strong>Traverse City Business News<br>
135 W. State Street<br>
Traverse City, MI  49684<br></strong></div>
		</div>											</div>
										</div>
										<div class="qode_column column3">
											<div class="column_inner">
												<div id="text-11" class="widget widget_text">			<div class="textwidget"></div>
		</div>											</div>
										</div>
										<div class="qode_column column4">
											<div class="column_inner">
												<div id="search-3" class="widget widget_search"><h4>SEARCH TCBN ONLINE</h4><form role="search" method="get" id="searchform" action="https://www.tcbusinessnews.com/">
    <div><label class="screen-reader-text" for="s">Search for:</label>
        <input type="text" value="" placeholder="Search Here" name="s" id="s" />
        <input type="submit" id="searchsubmit" value="&#xf002" />
    </div>
</form></div>											</div>
										</div>
									</div>
																						</div>
					</div>
								</div>
			</div>
							<div class="footer_bottom_holder">
								<div class="footer_bottom">
									</div>
			</div>
			</div>
</footer>
</div>
</div>
<script type='text/javascript' id='pixlikes-plugin-script-js-extra'>
/* <![CDATA[ */
var locals = {"ajax_url":"https:\/\/www.tcbusinessnews.com\/wp-admin\/admin-ajax.php","ajax_nounce":"dd4472f9a0","load_likes_with_ajax":"","already_voted_msg":"You already voted!","like_on_action":"click","hover_time":"1000","free_votes":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tcbusinessnews.com/wp-content/plugins/pixlikes/js/public.js' id='pixlikes-plugin-script-js'></script>
<script type='text/javascript' id='qode-like-js-extra'>
/* <![CDATA[ */
var qodeLike = {"ajaxurl":"https:\/\/www.tcbusinessnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tcbusinessnews.com/wp-content/themes/stockholm/js/qode-like.js' id='qode-like-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://www.tcbusinessnews.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://www.tcbusinessnews.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tcbusinessnews.com/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://www.tcbusinessnews.com/wp-content/themes/stockholm/js/plugins.js' id='qode_plugins-js'></script>
<script type='text/javascript' src='https://www.tcbusinessnews.com/wp-content/themes/stockholm/js/jquery.carouFredSel-6.2.1.js' id='carouFredSel-js'></script>
<script type='text/javascript' src='https://www.tcbusinessnews.com/wp-content/themes/stockholm/js/jquery.fullPage.min.js' id='one_page_scroll-js'></script>
<script type='text/javascript' src='https://www.tcbusinessnews.com/wp-content/themes/stockholm/js/lemmon-slider.js' id='lemmonSlider-js'></script>
<script type='text/javascript' src='https://www.tcbusinessnews.com/wp-content/themes/stockholm/js/jquery.mousewheel.min.js' id='mousewheel-js'></script>
<script type='text/javascript' src='https://www.tcbusinessnews.com/wp-content/themes/stockholm/js/jquery.touchSwipe.min.js' id='touchSwipe-js'></script>
<script type='text/javascript' src='https://www.tcbusinessnews.com/wp-content/plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js' id='isotope-js'></script>
<script type='text/javascript' src='https://www.tcbusinessnews.com/wp-content/themes/stockholm/js/default_dynamic.js' id='qode_default_dynamic-js'></script>
<script type='text/javascript' src='https://www.tcbusinessnews.com/wp-content/themes/stockholm/js/default.min.js' id='qode_default-js'></script>
<script type='text/javascript' src='https://www.tcbusinessnews.com/wp-content/themes/stockholm/js/custom_js.js' id='qode_custom_js-js'></script>
<script type='text/javascript' src='https://www.tcbusinessnews.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js' id='wpb_composer_front_js-js'></script>
<script type='text/javascript' src='https://www.tcbusinessnews.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=842357529189945&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
</body>
</html>	
<!--Generated by Endurance Page Cache-->